Forums Help! Software NFS

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #466

    Hi all,
    Just thought I would post this in case anyone has a similar problem.
    I have a Raspberry Pi set up with a 2 Terra-byte hard disc connected. I use it with NFS so we can store pictures and music as well as do backintime backups. I have had it set up this way when I ran Ubuntu and now also since I have moved to Mint and I am running Mint 17 cinnamon. My wife only has read access to the Pictures and Music directory but I have full access. It worked fine until the most recent updates. After that it started only giving me the same access as her. I had always had set up my laptop networking manually so NFS worked.
    This time, for some reason networking had been changed to DHCP which confused me for a while



    is your wife accessing it from the same Mint 17 machine but with her own account?

    Did you set up the new machine from scratch?

    I’m asking because there may be different permissions for a ‘Standard’ user in Mint 17 than in Ubuntu – or at least ‘Standard’ user permission groups may be different – more restrictive.

    I’m not a NFS expert but it looks like the ‘Standard’ user defaults only give read permissions to NFS shares.

    Any use?


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.